Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 23

Thema: Crysis Startet nicht mit Geforce 175.16

  1. #11
    crosser125
    Gast

    Standard

    Wo is die Config? Ich finde die nämlich nicht. Nur Config.bat is da. Aber das is doch de falsche, oder?
    Geändert habe ich nix, aber der treiber wahrscheinlich selbstständig!?
    Bluescreens hatte ich auch nach dem Reboot.

    mfg crosser125

  2. #12
    User
    Registriert seit
    12.01.2008
    Beiträge
    48

    Standard

    Also an den "Werksconfigs" solltest du mal nix ändern. Schreib dir mal ne eigene .cfg Datei mit dem Editor, die nennst du autoexec und schreibst da rein:

    con_restricted=0
    r_width = 800
    r_height = 600

    und setzt die ins crysis-Hauptverzeichnis rein (c/games/crysis z.B.). Die Auflösung sollte mit allen Wiederholfrequenzen laufen. Wenns dann evtl startet lags an der Auflösung

  3. #13
    Newbie Avatar von Nighteagle
    Registriert seit
    18.05.2008
    Beiträge
    14

    Standard

    Zitat Zitat von crosser125 Beitrag anzeigen
    Wo is die Config? Ich finde die nämlich nicht. Nur Config.bat is da. Aber das is doch de falsche, oder?
    Geändert habe ich nix, aber der treiber wahrscheinlich selbstständig!?
    Bluescreens hatte ich auch nach dem Reboot.

    mfg crosser125

    Hallo,

    stand in deinem Bluescreen etwas in der Art?

    WUDFRd.sys - Address FFFFF98010E4DD99 base at FFFFF98010E40000,
    Datestamp 4549bdbd

  4. #14
    crosser125
    Gast

    Standard

    Das weiß ich jetzt nicht muss ich das nächste MAl abfotografieren.
    OKay werde das jetzt gleich mal testen und dann mal sehen.
    Dank erstmal

    crosser125

  5. #15
    crosser125
    Gast

    Standard

    Zitat Zitat von Cyrus Beitrag anzeigen
    Also an den "Werksconfigs" solltest du mal nix ändern. Schreib dir mal ne eigene .cfg Datei mit dem Editor, die nennst du autoexec und schreibst da rein:

    con_restricted=0
    r_width = 800
    r_height = 600

    und setzt die ins crysis-Hauptverzeichnis rein (c/games/crysis z.B.). Die Auflösung sollte mit allen Wiederholfrequenzen laufen. Wenns dann evtl startet lags an der Auflösung
    Okay damit startets. Aber nur im Verkleinertem Fenster. Wenn ich dann im Spiel wieder 1280x1024 und Vollbild einstelle dann läufts auch einwandfrei.
    Aber wenn ich in die autoexec.cfg 1280x1024 reinschreibe dann startet es nicht.
    Ich will ja nicht jedes Mal erst die Auflösung ändern wenn ich spielen will.

    mfg crosser125

  6. #16
    User
    Registriert seit
    12.01.2008
    Beiträge
    48

    Standard

    Hmm, das ist schon seltsam. Was hast du denn im Treiberprogramm für eine Wiederholfrequenz eingestellt? Ansonsten vielleicht beim Treiber wieder alles auf Standard setzen oder so. Wär praktisch gewesen, wenn deine Auflösung mit der config laufen würde, aber da scheint ja mehr hinter zu stecken. Wüßte jetzt nicht, was es noch sein könnte...

  7. #17
    crosser125
    Gast

    Standard

    Als Bildwiederholfrequenz ist 60 Hz eingestellt. Mit den Standartwerten im Treiber war auch nix zu holen. Hab auch beim letzten Mal Treiberinstallieren nix verändert.
    Dann bleibt mir wohl bloß, den letzten funktionierenden Treiber zu installieren und auf den nächsten warten...

    Mfg crosser125

  8. #18
    Newbie
    Registriert seit
    28.05.2008
    Beiträge
    14

    Standard

    hi,

    auf meinem "alten" Rechner hatte ich genau das selbe Problem. Hatte dort auch Vista Home Premium mit Nvidia Treiber: 175.16. Crysis startete ab Patch 1.2 auch nicht mehr.

    Paar Tage später habe ich nun meinen neuen Rechner mit wieder Vista Home Premium bekommen und hab den Treiber von Nvidia 175.16 wieder installiert und siehe da: Crysis läuft mit aktuellem Patch 1.2. Der einzigste Unterschied zum alten PC ist, das beim neuen hier das Vista Service Pack 1 schon installiert war.

    Porbier mal das Service Pack 1 für Vista. Bei mir läuft alles Prima.

    Habe auf der Nvidia Seite noch folgendes gefunden: *zitat*:

    Im neuen Windows Vista® Service Pack 1 (SP1) sind alle diese Hotfixes enthalten. Daher empfiehlt NVIDIA jetzt das Upgrade auf SP1 für optimales Windows Vista. Um SP1 herunterzuladen und zu installieren, wählen Sie im Startmenü die Option "Alle Programme" und dann die Option "Windows Update".



    Bei mir hats geholfen, alles läuft prima.

  9. #19
    crosser125
    Gast

    Standard

    Ja das mit dem SP1 is so ne Sache. Das mag mein Rechner irgendwie nicht. Hab schon zweimal versucht das zu istallieren und immer beim finalen Reboot bekomm ich nen Bluescreen. Muss wohl ******-Vista nochmal frisch aufsetzen. Hab von einigen gehört das SP1 teilweise nur auf frisch instaliertes Windows drauf will.

    mfg crosser125

  10. #20
    Newbie
    Registriert seit
    28.05.2008
    Beiträge
    14

    Standard

    Zitat Zitat von crosser125 Beitrag anzeigen
    Ja das mit dem SP1 is so ne Sache. Das mag mein Rechner irgendwie nicht. Hab schon zweimal versucht das zu istallieren und immer beim finalen Reboot bekomm ich nen Bluescreen. Muss wohl ******-Vista nochmal frisch aufsetzen. Hab von einigen gehört das SP1 teilweise nur auf frisch instaliertes Windows drauf will.

    mfg crosser125
    hi,

    ja das habe ich auch gehört. Bei meinem fertig-Rechner war ja alles schon installiert. Also ich kann dir das SP1 nur empfehlen. Folgende Spiele laufen bei mir nun Einwandfrei ohne Fehler wie früher:

    - Crysis läuft super mit neustem Patch
    - Quake 4 Singleplayer läuft nun ohne ruckler und abstürze.

    Halt mich mal auf dem laufenden wie es dir gegangen ist nach dem neu installen.

Seite 2 von 3 ErsteErste 123 LetzteLetzte

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •