Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 15 von 15

Thema: Neuer Pc - Crysis Problem

  1. #11
    Newbie
    Registriert seit
    20.05.2008
    Beiträge
    9

    Standard

    Zitat Zitat von Nutz Beitrag anzeigen
    nu wein nich gleich wegen dem Spamkam, sei lieber froh, dass es an dem ollen Spiel liegt und nich an der Hardware.

    Hast du das Spiel wirklich KOMPLETT deinstalliert? Also auch den Ordner unter "Eigene Dateien" gelöscht? Weil da findet sich auch ne Config, die genutzt wird, vielleicht is die ja im Anus. lösch einfach mal wirklich alles, was du findest, was irgendwie mit dem Spiel zu tun hat und installier dann neu.
    Ja ich denk schon, dass ich alles raus hab, dann gings ja auch, wie gesagt. Ich denke ich könnte es neu installieren und dann auf anhieb komplett durchspielen, nur arbeite ich und hab nich so viel Zeit (außer in der Arbeit^^) aber da haben wir nur einen dual core. Also müsste ich das iwie so hinbekommen, dass das Spiel die Einstellungen annimmt und speichert.

  2. #12
    Newbie
    Registriert seit
    20.05.2008
    Beiträge
    9

    Standard

    Zitat Zitat von Black_Death Beitrag anzeigen
    Tackte deine Graka mal auf normal, mach nen neuen Treiber drauf und versuche es dann.
    Die war schon so getaktet. Ich mach da nix^^
    Es ist einfach unlogisch, da es ja solange geht, bis ich speicher und raus geh. Beim neustart dann gehts einfach nit mehr.

  3. #13
    Newbie
    Registriert seit
    20.05.2008
    Beiträge
    9

    Standard

    KEINER NE IDEE???? hab irre bock auf des game

  4. #14
    Newbie
    Registriert seit
    20.05.2008
    Beiträge
    9

    Standard

    Zitat Zitat von l3nz Beitrag anzeigen
    KEINER NE IDEE???? hab irre bock auf des game
    HELP!HELP!HELP!HELP!HELP!HELP!HELP!HELP!HELP!HELP! HELP!HELP!HELP!HELP!HELP!HELP!HELP!HELP!HELP!HELP! HELP!HELP!HELP!HELP!HELP!HELP!HELP!HELP!HELP!HELP! HELP!HELP!HELP!HELP!HELP!HELP!HELP!HELP!HELP!HELP! HELP!HELP!HELP!HELP!HELP!HELP!HELP!HELP!HELP!HELP! HELP!HELP!

  5. #15
    Newbie
    Registriert seit
    20.05.2008
    Beiträge
    9

    Standard

    Um diesen Thread nicht, nicht zu beenden, ich hab das Problem gelöst. Es lag wahrscheinlich an der Auflösung, spiele jetzt mit 1000x700 mit nicht-konstanten 40fps im Dschungel hatte ich drops auf bis zu 7,5 fps.

    Danke für alle hilfreichen tipps.

    x_x

Seite 2 von 2 ErsteErste 12

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •