Ergebnis 1 bis 4 von 4

Thema: 4-fach Texturen ?

  1. #1
    User
    Registriert seit
    20.05.2011
    Beiträge
    69

    Standard 4-fach Texturen ?

    Hab da bei einem Model ein seltsames Problem.
    Hat eine so komisch 4fach geteilte Textur und nimmt mir überhaupt kein Bild an - egal, wie ich es eingebe und welches Format ich nehme.
    Muss ich da extra mit dem ps-Plugin ran, oder was is da bitte los..?
    Oder muss ich da spezielle Knöpfchen wo drücken..?

    Danke!

  2. #2
    Semi Pro Avatar von LandsHeer
    Registriert seit
    09.09.2008
    Ort
    MV
    Beiträge
    1.372

    Standard

    CE3 Unterstützte Textur Formate sind doch meines Wissens nach dds und crytiff. Dazu muss die textur dann noch durch 2 teilbar sein (512x512, 1024x1024 usw.)

  3. #3
    Professional
    Registriert seit
    18.11.2008
    Beiträge
    3.452

    Standard

    CE unterstützt .tiffs, die dann vom Ressource Compiler zu optimierten DDS files konvertiert werden.

    Also speicher es einfach als .tiff. Dann wir des der RC automatisch konvertieren.

    Es sei denn, irgwas damit ist sehr komisch, ein bild könnte helfen.

  4. #4
    User
    Registriert seit
    20.05.2011
    Beiträge
    69

    Standard

    Hallo, danke - alsoooo, inwischen hat die Sandbox doch die dds Dateien gefressen.
    Kann ich euch genausoweniog erklären, wie wieso es vorher sie nicht wollte.
    Vorher blieben sie rot - und jetzt scheint´s ok zu sein.
    Könnte daran liegen, dass ich die Cubemaps machen hab lassen.

    Wenn wieder so ein Fall auftritt und nix hilft, meld ich mich samt Bild wieder.

    Danke jedenfalls für die Hilfe!

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •