Ergebnis 1 bis 2 von 2

Thema: Texturen von Objekten weg

  1. #1
    User
    Registriert seit
    05.05.2009
    Beiträge
    33

    Standard

    Hallo @ alle.

    Habe folgendes Problem:

    Meine Texturen der mit Sketchup exportierten Modelle sind bei jedem Neustart des Editors einfach weg...Wenn ich wieder was baun will, muss ich die Texturen wieder zuweisen grummel...

    Wieso passiert sowas und wie kann man es verhindern?

    Die Texturen (dds) liegen bei mir im Levelordner, den ich grade baue. Soviel dazu...

    Hofentlich kann einer dabei helfen...

    Hier die Screens:

    Vorher:


    Nach Neustart nach Laden des Levels:


    OMG kann ich da nur sagen, was ist das für ein Editor?

    Wie kann man das nur so besch eidenermassen proggen?

    Mann Mann also:

    AN ALLE die evtl dasselbe Problem haben:

    Ich habe jetzt rausgefunden woran es liegt.

    Ich habe die mtl-Datei mal geöffnet und den genauen Namen der Texturdateien (Also einfach den Dateinamen kopiert^^) genau dort reinkopiert wo er sonst steht und e voila....

    ES KLAPPT...Das der Editor bei der Gross bzw Kleinschreibung der Texturnamen so pingelig ist, hätte ich echt nicht gedacht XD

    Ich hoffe das hilft einigen von Euch...

    Hier noch Screens damit Ihr wisst was ich meine^^:



    Also der markierte Name muss genau mit dem Namen der Texturdatei übereinstimmen...
    Geändert von Pat21 (13.05.2009 um 14:17 Uhr)
    Mein System: C2Q 9300 / Gigabyte P35-DS3L/ / 8 GB Corsair Twinx DDR2800 / GForce 8800 GTX OC / Creative XiFi / BenQ Fp93GX+ / Creative Gigaworks 500
    Mein neuer Lappi: Samsung N510 / Atom 280 / 2GB RAM / 9400M GS (Ion-Chipsatz)/ 500 GB WD Scorpio HDD / externes BR-Laufwerk

  2. #2
    Semi Pro Avatar von Tibull
    Registriert seit
    16.03.2009
    Beiträge
    1.307

    Standard

    1. schön das du es gelöst hast

    2. doubleposting und wieso hast du nen neue thread eröffnet ? der von dj copniker is auch zum fragen da

    3.ehm du brauchst eine eigene mtl bei der die textur ausgewählt ist die groß und kleinschreibung ist natürlich wichtig weil "File" und "file" was anderes sin ...
    das liegt aber nicht an sandbox da darfst du dich direkt an microsoft wenden

    ...
    MfG
    _Tibull_
    SketchUp




Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •