Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: Asus Rog Strix x299 E Gaming2 und M.2

  1. #1
    Professional Avatar von chenjung
    Registriert seit
    13.09.2008
    Ort
    In Hessen
    Beiträge
    3.878

    Standard Asus Rog Strix x299 E Gaming2 und M.2

    Hallo meine lieben, ich habe mal ein größeres Problem mit meinem neuem Board. Grundsätzlich geht alles. Aber... Meine NVMe M.2 (für hören Datendurchsatz) wird nicht im dafür vorgesehenen M.2 Slot erkannt.

    Stecke ich diese aber in den Port welcher Horizontal vorhanden ist, rein, läuft alles. Sprich die M.2 wird erkannt.

    Aber ich möchte eben nicht die M.2 neben meinem RAM sehen. Sondern unter den Abdeckungen des Boards. Auch das BIOS findet nichts, wenn die M.2 im Slot eingebaut wird.

    Habt ihr einen Tipp? Danke
    Good old Times | Projekt Babylon 5

  2. #2
    Administrator Avatar von warpspeed
    Registriert seit
    22.01.2006
    Ort
    Hessen, Germany
    Beiträge
    8.260

    Frage BIOS Update

    Hi, ich gehe mal davon aus, dass Du die neuste BIOS Version für Dein Motherboard installiert hast?
    Greetings... WarpSpeed FORENREGELN/FORUMRULES

    AMD Ryzen 9 3950X @ 4.1 GHz - Patriot DIMM 32 GB DDR4-4400 - ASUS ROG STRiX X570-E Gaming - Gainward NVIDIA GeForce GTX 2080 Ti Phoenix GS 11GB RAM - Creative Soundblaster AE9-PE - Cooler Master V1200 Platinum (Netzteil) - Corsair Cooling Hydro Series H115i Pro - Monitor-1: Acer Predator CG437KP (43" 4k G-Sync Monitor) / Monitor-2: Samsung Curved UHD TV KU6679 (43" 4k TV) - Razer Cynosa Chroma (Tastatur) - Logitech G502 Proteus Core (Maus) - Logitech G25 (Lenkrad) - MS XBOX360 Gamepad - MS Windows 10 Pro 64Bit

  3. #3
    Professional Avatar von chenjung
    Registriert seit
    13.09.2008
    Ort
    In Hessen
    Beiträge
    3.878

    Standard

    Hi warp, yes das habe ich. Danke für deine Antwort.

    Ich bin maximal verwirrt. Auch ne Kollege, der sich das BIOS angesehen hat, war verwirrt. Jedes Asus BIOS hat einen extra Punkt zum Thema M.2. Unter dem Menüpunkt Onboard Komponenten. Aber bei nicht...

    Das wirft Fragen auf, denn auf allen Screenshots sind auf diesem Board und BIOS M.2 Eigenschaften zu sehen.

    Denn 3 M.2 Anschlüsse sind vorhanden:

    2_1 (da steckt die NVEm M.2 jetzt drin, Horizontal)
    2_2 auf Höhe der Grafikkarte
    2_3 weiter unten am PCIe 3 Slot.

    2_1 supportet SATA und NVEm
    2_2 / 2_3 supporte nur NVMe (hier wird nichts erkannt) weder im Boot Menü noch sonst wo?

    Bei 2_2 ebenfalls keine Reaktion.

    Stecke ich meine alte M.2 SATA in den 2_3 bricht sofort gemacker los. Kein Support usw.

    Stecke ich meine alte M.2 ebenfalls in dem 2_1 (NVMe und SATA support) startet das System und macht sofort einen Shutsown und hat dann einen Bootloop.

    Das ist doch ein schlechter Witz
    Good old Times | Projekt Babylon 5

  4. #4
    Moderator Avatar von LKrieger
    Registriert seit
    17.02.2007
    Ort
    Maro
    Beiträge
    4.122

    Standard

    Hey Chenjung,

    ehlende Asus Boards...

    Versuche mal objektiv an das ganze ran zugehen.

    Hast du eine i7-9x X-Series CPU oder höher - denn nur dann werden die beiden weiteren M.2 Steckplätze unterstützt. Das Problem mit den Lanes ist in meinen Augen ein riesen Problem, da man diese Informationen den Herstellern aus der Nase ziehen muss. Die Informationen sind entweder so dermaßen versteckt oder gar nicht vorhanden welche Steckplätze sich Lanes mit anderen Steckplätzen teilen, oder welche sogar wegfallen, wenn man eine CPU mit weniger Lanes einbaut.

    Lediglich im Manual ganz ganz klein konnte ich diese Info finden...
    Unbenannt.JPG

    Viele Grüße
    LK

  5. #5
    Professional Avatar von chenjung
    Registriert seit
    13.09.2008
    Ort
    In Hessen
    Beiträge
    3.878

    Standard

    Hi LKrieger, danke für deine Antwort.

    In der Tat habe ich das total nicht erkannt. Mein i7 7800X hat soweit ich weiß nur 24 Lines. Da habe ich nicht aufgepasst und habe nun den Salat. Mein Fehler.

    Auf dem Slot 2_1 läuft sie ja Gott sei dankt. Sieht nur eben bescheiden aus. Ich Ärger mich über mich selbst, dass ich das aus den Augen verloren habe.

    Alternativ dachte ich an einen Kauf eines M.2 PCIe Adapter, da bleibt dann aber auch die Frage, ob diese dann Bootbar wäre.

    Aber eine neue CPU werde ich mir nicht kaufen *g* (Wobei der i7 9800X im Bereich des Bezahlbaren liegt)
    Geändert von chenjung (30.08.2020 um 18:37 Uhr)
    Good old Times | Projekt Babylon 5

  6. #6
    Administrator Avatar von warpspeed
    Registriert seit
    22.01.2006
    Ort
    Hessen, Germany
    Beiträge
    8.260

    Standard

    Zitat Zitat von chenjung
    ...Auf dem Slot 2_1 läuft sie ja Gott sei dankt. Sieht nur eben bescheiden aus...
    Den Kommentar finde ich lustig... hast Du Deinen PC bzw. dessen Innereien auf Augenhöhe ? Shit auf Optik... laufen muss er .
    Greetings... WarpSpeed FORENREGELN/FORUMRULES

    AMD Ryzen 9 3950X @ 4.1 GHz - Patriot DIMM 32 GB DDR4-4400 - ASUS ROG STRiX X570-E Gaming - Gainward NVIDIA GeForce GTX 2080 Ti Phoenix GS 11GB RAM - Creative Soundblaster AE9-PE - Cooler Master V1200 Platinum (Netzteil) - Corsair Cooling Hydro Series H115i Pro - Monitor-1: Acer Predator CG437KP (43" 4k G-Sync Monitor) / Monitor-2: Samsung Curved UHD TV KU6679 (43" 4k TV) - Razer Cynosa Chroma (Tastatur) - Logitech G502 Proteus Core (Maus) - Logitech G25 (Lenkrad) - MS XBOX360 Gamepad - MS Windows 10 Pro 64Bit

  7. #7
    Professional Avatar von chenjung
    Registriert seit
    13.09.2008
    Ort
    In Hessen
    Beiträge
    3.878

    Standard

    Zitat Zitat von warpspeed Beitrag anzeigen
    Den Kommentar finde ich lustig... hast Du Deinen PC bzw. dessen Innereien auf Augenhöhe ? Shit auf Optik... laufen muss er .
    Ich muss gestehen, er steht auf dem Tisch und es muss bei mir immer alles Top optisch zueinander passen in der Hinsicht bin ich sehr penibel. RAM Board und Co alles aufeinander abgestimmt. Nur meine Grafikkarte weicht optisch ab, da die 2060 Super Founders Edition eben Silber ist. Aber passt auch fürs Auge *g* Und ein weitere Vorteil der Grafikkarte ist, der 8Pin Anschluss ist hinter der Karte nicht an der Seite

    Ich überlege die ganze Zeit i7 9800X oder doch ne i9? Der große XE kostet ja schon viel Schotter 😅 oh man, ich hasse mein Hobby manchmal. Erstmal kommt aber besser Kühlung ins System. Wobei habe gestern mal die CPU auf 100% laufen lassen für ca 10 Minuten, 55 °C für den i7 7800X ist ok ^^
    Good old Times | Projekt Babylon 5

  8. #8
    Administrator Avatar von warpspeed
    Registriert seit
    22.01.2006
    Ort
    Hessen, Germany
    Beiträge
    8.260

    Standard

    Zitat Zitat von chenjung
    Ich muss gestehen, er steht auf dem Tisch...
    Krass, ist das nicht zu laut? Wenn ich mir überlege meinen PC auf dem Tisch stehen zu haben... ohje... und das obwohl Wasserkühlung.
    Greetings... WarpSpeed FORENREGELN/FORUMRULES

    AMD Ryzen 9 3950X @ 4.1 GHz - Patriot DIMM 32 GB DDR4-4400 - ASUS ROG STRiX X570-E Gaming - Gainward NVIDIA GeForce GTX 2080 Ti Phoenix GS 11GB RAM - Creative Soundblaster AE9-PE - Cooler Master V1200 Platinum (Netzteil) - Corsair Cooling Hydro Series H115i Pro - Monitor-1: Acer Predator CG437KP (43" 4k G-Sync Monitor) / Monitor-2: Samsung Curved UHD TV KU6679 (43" 4k TV) - Razer Cynosa Chroma (Tastatur) - Logitech G502 Proteus Core (Maus) - Logitech G25 (Lenkrad) - MS XBOX360 Gamepad - MS Windows 10 Pro 64Bit

  9. #9
    Professional Avatar von chenjung
    Registriert seit
    13.09.2008
    Ort
    In Hessen
    Beiträge
    3.878

    Standard

    Zitat Zitat von warpspeed Beitrag anzeigen
    Krass, ist das nicht zu laut? Wenn ich mir überlege meinen PC auf dem Tisch stehen zu haben... ohje... und das obwohl Wasserkühlung.
    Ich habe ja eh Kopfhörer an aber selbst ohne, der PC ist leise. Was aber recht laut wird, sind meine 8TB NAS HDDs wenn die richtig anfangen loszudrehen.

    Ich kann ja mal Video machen, wenn er in Betrieb ist.
    Good old Times | Projekt Babylon 5

  10. #10
    Moderator Avatar von LKrieger
    Registriert seit
    17.02.2007
    Ort
    Maro
    Beiträge
    4.122

    Standard

    Zitat Zitat von warpspeed Beitrag anzeigen
    Krass, ist das nicht zu laut? Wenn ich mir überlege meinen PC auf dem Tisch stehen zu haben... ohje... und das obwohl Wasserkühlung.
    Da müssen wir dir mal was bauen Warpi

Seite 1 von 2 12 LetzteLetzte

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •