Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 15

Thema: Warum bleibt dieses Forum unsicher?

  1. #1
    Semi Pro Avatar von FHG
    Registriert seit
    08.11.2007
    Ort
    Wedemark
    Beiträge
    1.182

    Standard Warum bleibt dieses Forum unsicher?

    Ich bekomme diesen Hinweis von meinem System:

    Dieser Server konnte nicht beweisen, dass er
    www.crytek-hq.com ist. Sein Sicherheitszertifikat ist vor 69 Tagen abgelaufen. Mögliche Gründe sind eine fehlerhafte Konfiguration oder ein Angreifer, der Ihre Verbindung abfängt. Die Uhr Ihres Computers ist derzeit auf Dienstag, 10. Dezember 2019 eingestellt. Ist das korrekt? Falls nicht, stellen Sie die Uhr Ihres Systems richtig ein und aktualisieren Sie anschließend diese Seite.

    Wird noch etwas verändert, sonst stirbt der LINK bei mir - wäre sehr schade!
    ><(((((°> Ich bin der Junge, vor dessen Umgang meine Mutter mich immer gewarnt hatte!
    Die deutsche Rechtschreibung ist Freeware, für die heutige Jugend allerdings Open Source. --> lol

  2. #2
    Moderator Avatar von LKrieger
    Registriert seit
    17.02.2007
    Ort
    Maro
    Beiträge
    4.127

    Standard

    Hi FHG,

    habe die Info schon weitergegeben, da ich hier selbst leider nicht tätig werden kann.
    Hoffe Abhilfe kommt bald.

    Grüße
    Mario

  3. #3
    Administrator Avatar von warpspeed
    Registriert seit
    22.01.2006
    Ort
    Hessen, Germany
    Beiträge
    8.260

    Ausrufezeichen Sorry

    Hallo ,

    das Problem ist mir (leider) bekannt. Seit dem Umzug auf den neuen Server habe ich etwas Probleme mit dem DNS. Daraus resultiert, dass ich kein neues Let's Encrypt Zertifikat anfordern kann.

    Ich bin da aber noch dran, das wird wieder "sicher"! Muss aber gestehen, dass ich die letzten Wochen nicht mehr dran gedacht habe/hatte.
    Greetings... WarpSpeed FORENREGELN/FORUMRULES

    AMD Ryzen 9 3950X @ 4.1 GHz - Patriot DIMM 32 GB DDR4-4400 - ASUS ROG STRiX X570-E Gaming - Gainward NVIDIA GeForce GTX 2080 Ti Phoenix GS 11GB RAM - Creative Soundblaster AE9-PE - Cooler Master V1200 Platinum (Netzteil) - Corsair Cooling Hydro Series H115i Pro - Monitor-1: Acer Predator CG437KP (43" 4k G-Sync Monitor) / Monitor-2: Samsung Curved UHD TV KU6679 (43" 4k TV) - Razer Cynosa Chroma (Tastatur) - Logitech G502 Proteus Core (Maus) - Logitech G25 (Lenkrad) - MS XBOX360 Gamepad - MS Windows 10 Pro 64Bit

  4. #4
    Semi Pro Avatar von MAGIC
    Registriert seit
    05.06.2010
    Ort
    Frankfurt am Main
    Beiträge
    1.461

    Standard

    Schade, dass 1&1 (welcher laut whois der Registrar ist) immernoch keine gescheite API für DNS einträge bereitstellt, damit man DNS-01 Validierung für die Certs machen kann.
    Schonmal überlegt die Domain umzuziehen - auch wenn es am Anfang ein wenig Arbeit ist...

  5. #5
    Administrator Avatar von warpspeed
    Registriert seit
    22.01.2006
    Ort
    Hessen, Germany
    Beiträge
    8.260

    Standard

    Zitat Zitat von MAGIC Beitrag anzeigen
    Schade, dass 1&1 (welcher laut whois der Registrar ist) immernoch keine gescheite API für DNS einträge bereitstellt, damit man DNS-01 Validierung für die Certs machen kann.
    Ich muss sagen, dass ich bisher mit 1und1 (IONOS) sehr zufrieden war bzw. bin. Ich befürchte irgendwie, dass ich beim Umzug der Domänen auf den neuen Server irgendetwas falsch gemacht habe.


    Zitat Zitat von MAGIC Beitrag anzeigen
    Schonmal überlegt die Domain umzuziehen - auch wenn es am Anfang ein wenig Arbeit ist...
    Die Domain(s) umzuziehen (z.B. zu Hetzner) wäre technisch problemlos machbar (habe es sogar schon getestet ). Das aktuelle Problem ist aber glaube ich (von mir) selbst gemacht . Das wird irgendeine "kleine" Einstellung sein, die mir/uns aktuell diese Probleme (Ausstellung eines neuen Let's Encrypt Zertifikats schlägt fehl) bereitet.
    Greetings... WarpSpeed FORENREGELN/FORUMRULES

    AMD Ryzen 9 3950X @ 4.1 GHz - Patriot DIMM 32 GB DDR4-4400 - ASUS ROG STRiX X570-E Gaming - Gainward NVIDIA GeForce GTX 2080 Ti Phoenix GS 11GB RAM - Creative Soundblaster AE9-PE - Cooler Master V1200 Platinum (Netzteil) - Corsair Cooling Hydro Series H115i Pro - Monitor-1: Acer Predator CG437KP (43" 4k G-Sync Monitor) / Monitor-2: Samsung Curved UHD TV KU6679 (43" 4k TV) - Razer Cynosa Chroma (Tastatur) - Logitech G502 Proteus Core (Maus) - Logitech G25 (Lenkrad) - MS XBOX360 Gamepad - MS Windows 10 Pro 64Bit

  6. #6
    Semi Pro Avatar von RicoAE
    Registriert seit
    07.02.2008
    Ort
    Im Norden
    Beiträge
    1.173

    Standard

    Zitat Zitat von chenjung Beitrag anzeigen
    Sodass wir auch neue Leute hier ins Forum bekommen. Und es wieder mit Leben füllen können.
    Dann hoffen wir mal das das DNS Problem bis dahin behoben ist Warpspeed ist dem Fehler ja auf der Spur. Aber ja wäre schön auch neue Gesichter hier zu sehen.
    Core I7 4790K | MSI Z97 Gaming 5
    MSI Geforce RTX 2060 Super
    2x8GB DDR3-1600 G.skill
    | Windows 7 HP 64Bit BeQuiet 530Watt

  7. #7
    Professional Avatar von chenjung
    Registriert seit
    13.09.2008
    Ort
    In Hessen
    Beiträge
    3.878

    Standard

    Zitat Zitat von RicoAE Beitrag anzeigen
    Dann hoffen wir mal das das DNS Problem bis dahin behoben ist Warpspeed ist dem Fehler ja auf der Spur. Aber ja wäre schön auch neue Gesichter hier zu sehen.
    Hab ich schon gelesen. Diese DNS Sache ist ja immer wieder ein Fehlerfaktor. Hatte ich auch schon ein paar mal, aber über all-inkl läuft es dann doch einfacher ab *g* Haha.
    Good old Times | Projekt Babylon 5

  8. #8
    Administrator Avatar von warpspeed
    Registriert seit
    22.01.2006
    Ort
    Hessen, Germany
    Beiträge
    8.260

    Lächeln

    Habe es hinbekommen... ab sofort ist die Seite wieder via https (verschlüsselt) zu erreichen .

    Und ja, es war ein DNS Problem (selbst verschuldet) .
    Greetings... WarpSpeed FORENREGELN/FORUMRULES

    AMD Ryzen 9 3950X @ 4.1 GHz - Patriot DIMM 32 GB DDR4-4400 - ASUS ROG STRiX X570-E Gaming - Gainward NVIDIA GeForce GTX 2080 Ti Phoenix GS 11GB RAM - Creative Soundblaster AE9-PE - Cooler Master V1200 Platinum (Netzteil) - Corsair Cooling Hydro Series H115i Pro - Monitor-1: Acer Predator CG437KP (43" 4k G-Sync Monitor) / Monitor-2: Samsung Curved UHD TV KU6679 (43" 4k TV) - Razer Cynosa Chroma (Tastatur) - Logitech G502 Proteus Core (Maus) - Logitech G25 (Lenkrad) - MS XBOX360 Gamepad - MS Windows 10 Pro 64Bit

  9. #9

  10. #10
    Semi Pro Avatar von RicoAE
    Registriert seit
    07.02.2008
    Ort
    Im Norden
    Beiträge
    1.173

    Standard

    Einen Großen dank an unseren Warpspeed

    Core I7 4790K | MSI Z97 Gaming 5
    MSI Geforce RTX 2060 Super
    2x8GB DDR3-1600 G.skill
    | Windows 7 HP 64Bit BeQuiet 530Watt

Seite 1 von 2 12 LetzteLetzte

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •