Ergebnis 1 bis 2 von 2

Thema: Sound+Anfangssequenz "stottert"

  1. #1
    Newbie Avatar von stone
    Registriert seit
    29.10.2007
    Ort
    AUT
    Beiträge
    7

    Standard Sound+Anfangssequenz "stottert"

    Hallo erstmal!!

    Hab ein grosses Problem mit Crysis! Und zwar stockt der Sound, sprich kurze Aussetzer.
    Und dies beginnt schon bei der Anfangssequenz bis ins spätere Spiel.

    Game würde flüssig laufen ~35fps(medium) bis auf das Soundgestottere eben.
    Soundtreiber is der aktuelle oben (v6.2.31)! Onboardsound!
    Die obengenannten Probleme drehten auch nur mit der Crysis Demo auf!

    Grakatreiber is 7.9 da 7.10 Probleme bei der Systemanalyse Probleme machte (nach 10mins noch immer kein Fortschritt?!?!)

    System:
    AMD FX57
    2GB OCZ
    X1900XTX
    Asus A8N-E
    Vista Ultimate 32Bit


    Hoffe ich finde hier im Crysis Forum die Lösung für mein Problem!


    mfg
    stone

    Geändert von stone (29.10.2007 um 14:20 Uhr)

  2. #2
    Administrator Avatar von warpspeed
    Registriert seit
    22.01.2006
    Ort
    Hessen, Germany
    Beiträge
    8.260

    Standard

    Bitte diesen Thread nutzen (aber vorher mal suchen) .

    http://crysis.4thdimension.info/foru...ead.php?t=2302
    Greetings... WarpSpeed FORENREGELN/FORUMRULES

    AMD Ryzen 9 3950X @ 4.1 GHz - Patriot DIMM 32 GB DDR4-4400 - ASUS ROG STRiX X570-E Gaming - Gainward NVIDIA GeForce GTX 2080 Ti Phoenix GS 11GB RAM - Creative Soundblaster AE9-PE - Cooler Master V1200 Platinum (Netzteil) - Corsair Cooling Hydro Series H115i Pro - Monitor-1: Acer Predator CG437KP (43" 4k G-Sync Monitor) / Monitor-2: Samsung Curved UHD TV KU6679 (43" 4k TV) - Razer Cynosa Chroma (Tastatur) - Logitech G502 Proteus Core (Maus) - Logitech G25 (Lenkrad) - MS XBOX360 Gamepad - MS Windows 10 Pro 64Bit

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •